Bekomme ein /64-er V6 Netz an meine PFsense Vm geliefert und kann es von da nicht weiter verteilen weil ich einfach zu blöd bin :(

@Hughenknubbel
Ein /64 musste noch mal verkleinern um es weiter zu verteilen. Soll heißen SLAAC funktioniert nicht und du musst DHCPv6 einsetzen.

@alex Mein Problem ist aber erstmal viel genereller. selbst wenn die VM ne Statische v6 hat, bekomme ich die Meldung: "Netzwerk ist nicht erreichbar"

@Hughenknubbel
Welches Gateway haste gesetzt?
fe80 irgendwas habe ich und dann noch 2 zusätzliche routen.

@alex fe80::1 ist mein Gateway. Noch ist keine route gesetzt. habe auch keine Ahnung wie wo und weshalb :D

@Hughenknubbel na bei statisch muss das vorhanden sein, aber das sollte der netzwerkmanager dann automatisch alles setzen, wenn man eine statische ip und gateway in der config gesetzt hat.

@Hughenknubbel sieht nicht gut aus ^^
ich bekomme mein gateway von vodafone per dhcpv6 und ist eine fe80 hmm
was hängt denn bei dir vor der pfsense auf der wan seite?

@Hughenknubbel
ok. hast du dir an der wan schnittstelle eine ipv6 adresse genommen?
in meinem proxmox habe ich einfach nur fe80::1 als gateway.
Und prefix::2/128 habe ich als IP. Damit komme ich zumindest ins internet und kann auch proxmox erreichen. Hat pfsense automatisch das interface an fe80::1 gehängt?

Follow

@alex nein, die WAN hat keine V6 Adresse. das Gateway ist bei mir auch einfach nur die fe80::1. Das musste ich allerdings Manuell erstellen.

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!