Follow

Alright, time to start preparing our TechEth-server for the upcoming Minetest 5.0 release! 🔥
forum.minetest.net/viewtopic.p

@illunaminetest Okay. Says it's incompatible with 4.x clients, so if you're able to wait until we're sure 5.0 easily compiles on Debian first, I'll be extra grateful.

@wos if we don't have to wait for 5.0 in the official repos... xD
no worries, we will wait until the official, final release at least but after that, assuming all issues with mods are resolved, we can't ignore that newer clients won't be able to connect as well as long we're outdated...

Sign in to participate in the conversation
Mastodon

One of the first Mastodon instances, there is no specific topic we're into, just enjoy your time!