Follow

Ich liebe xampp !(apachefriends.org/de/index.htm)
Vor allem die verschiedenen Versionen auch mit älteren php-Versionen:
Kunde$ hatte eine Webseite mit joomla! 2.5 und die Abschaltungswarnungen seines Providers für php5.x verpennt mit dem Ergebnis, dass plötzlich nichts mehr ging.
Mittels verschiedener xampp-Versionen konnte ich offline den ganzen Kram inklusive plugins schrittweise auf joomla! 3.9. updaten und wieder hochladen und es geht unter php7.2. (ohne joomla!-Expertin zu sein). Hach!

Sign in to participate in the conversation
Mastodon

One of the first Mastodon instances, there is no specific topic we're into, just enjoy your time!