Follow

"Durch eine Lücke in der WordPress-Erweiterung WP GDPR Compliance des Entwicklers Van Ons können Angreifer die Kontrolle über die WordPress-Installation und sogar den gesamten Server übernehmen."

Version 1.4.3 behebt die Probleme.

m.heise.de/security/meldung/Sc

Übrigens: Die DSGVO lässt sich auch ohne die Hilfe dieses Addons einhalten.

Sign in to participate in the conversation
Mastodon

One of the first Mastodon instances, there is no specific topic we're into, just enjoy your time!