Android - this is bad!
CVE-2019-1986, CVE-2019-1987 und CVE-2019-1988.

Vorsicht beim Öffnen von PNG-Bildern, bis ihr nicht das Security-Update von Februar 2019 eingespielt habt.

bsi.bund.de/SharedDocs/Warnmel

Follow

@kuketzblog Google dazu: "The most severe of these issues is a critical security vulnerability in Framework that could allow a remote attacker using a specially crafted PNG file to execute arbitrary code within the context of a privileged process."

Sign in to participate in the conversation
Mastodon

One of the first Mastodon instances, there is no specific topic we're into, just enjoy your time!