Follow

Firefox 74 deaktiviert den Support für TLS 1.0 und TLS 1.1. Ein guter und richtiger Schritt. Webseiten, die TLS 1.2 und höher nicht unterstützen, wird eine Fehlermeldung angezeigt.

@kuketzblog wurde auch zeit, Chrome hat das schon seit einem jahr nicht mehr? Wenn ich es richtig gelesen habe.

@Tealk @kuketzblog Chrome deaktiviert diese beiden ab Version 81, welche nächte Woche rauskommen soll. Aktuell zeigt es 'nur' eine Warnung an.

@anoymouserver ah ok, dann hab ich das anscheinend verwechselt.

@kuketzblog Ich glaube, das geht vorher auch schon: security.tls.version.min
Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!