Follow

Kurzer Hinweis zur about:config meiner Thunderbird-Konfiguration. Der Parameter "TLS 1.3 erzwingen: security.tls.version.min = 4" führt oft zu Problemen, da einige Provider noch kein TLS 1.3 unterstützen. Es wird dann keine sichere Verbindung ausgehandelt bzw. kommt überhaupt zustande.

kuketz-blog.de/thunderbird-e-m

@kuketzblog danach habe ich heute zwei Stunden gesucht bei r-kom.net V.1.2 noch bis 2028 hat man mir gesagt.

@kuketzblog hatte erst kürzlich mal wieder durch den Blog gestöbert und bin auf die TB-config gestoßen - und prompt funktionierten 6 der 9 RSS-Feeds nicht mehr. Bin dann alles nochmal einzeln durch und hätt ich den Post hier mal eher gesehen hätt ich mir das sparen können :,D

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!