@kubikpixel @psychonaut I guess it's called good coding style to name your routines properly so that you could easily read the code 😄

@kubikpixel @pty @psychonaut If you changed the Boolean to a function, there'd be nothing wrong with that. Improvement for making don't () more expressive.

Sign in to participate in the conversation

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!