Bis Version 19.10 p03.02 vom Okt19 funktionierte der DB-Navigator auch auf LineageOS ohne gApps.
Hat zwar beim Start gemault - vermutlich wegen der abwesenden Maps - aber alles andere war ok und der Datenverkehr ließ sich auch damals gut mit NetGuard im Zaum halten.
Alle Versionen danach stürzen schon beim Start ab und sind daher (bei mir) nicht mehr mit LineageOS nutzbar.

@kuketzblog Du benutzt doch auch LineageOS, wieso geht das bei Dir? Haste die gApps installiert?
Follow

@bionk
ich nutze seit Jahren die DB-Navigator-App aus LineageOS ohne Gapps. Ich brauche es auch für den Ticketkauf. Läuft problemlos, nur halt ohne GMaps. Aktuell hab ich Version 21.04
@kuketzblog
Danke für den Beitrag! NetGuard werde ich jetzt auch mal probieren.

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!