Follow

Diejenigen unter Euch die noch iOS Geräte einsetzen, sollten schnell auf 14.4.2 updaten!
heise.de/news/iOS-14-4-2-Ueber

Noch ist nichts genaueres bekannt, aber man munkelt von 11 geschlossenen 0-day Lücken und mehreren Angriffsvektoren um mit Fonts(!) über eine Lücke(!) Windows 10, iOS und Geräte angreifen zu können. Die Sicherheitslücke ist so relevant, das Apple alle Gerate bis iPhone 5S (8 Jahre alte Geräte!) patcht! @kuketzblog

Sign in to participate in the conversation
Mastodon

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!